Cloudflare System Status

Magic WAN connectivity issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 22:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2024 - 22:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2024 - 16:29 UTC
Investigating
Cloudflare is currently investigating issues related to Magic WAN. Magic WAN users may experience connectivity issues for traffic egressing through Gateway to the Internet.
Posted Apr 18, 2024 - 16:23 UTC
This incident affected: Cloudflare Sites and Services (Magic WAN).