Cloudflare System Status

Dashboard error rates triggered

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 13, 2026 - 21:50 UTC

Investigating

429 errors started around 20:52
Posted Feb 13, 2026 - 21:42 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).