Cloudflare System Status

Errors in some datacenters
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 19:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2020 - 19:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 16, 2020 - 18:32 UTC
Investigating
We are currently investigating errors in Barcelona, Kuala Lumpur and Toronto.
Posted Jun 16, 2020 - 18:15 UTC
This incident affected: Europe (Barcelona, Spain - (BCN)), Asia (Kuala Lumpur, Malaysia - (KUL)), and North America (Toronto, ON, Canada - (YYZ)).