Cloudflare System Status

Cloudflare Tunnels degraded connectivity
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 18:41 UTC
Update
We are continuing to investigate this issue.
Posted Nov 02, 2022 - 16:40 UTC
Update
We are continuing to investigate this issue.
Posted Nov 02, 2022 - 16:15 UTC
Investigating
Cloudflare is investigating issues with degraded connectivity of UDP traffic through the WARP agent to private origins hosted behind Cloudflare Tunnel.
Engineers working on this issue now and further update will be provided shortly.
Posted Nov 02, 2022 - 14:40 UTC
This incident affected: Cloudflare Sites and Services (Tunnel, WARP).