Cloudflare System Status

Issues with API Shield

Incident Report for Cloudflare

Resolved

We have implemented an effective fix for this issue. This incident is now resolved.
Posted Sep 15, 2025 - 19:44 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 15, 2025 - 13:04 UTC

Investigating

Changes made to the Web Assets in API Shield Endpoint Management are currently processed with a delay. Existing metadata about the schemas and labels at the Edge is unaffected and any mitigation applied for these are working as expected.
Posted Sep 15, 2025 - 12:53 UTC
This incident affected: Cloudflare Sites and Services (API Shield).