Cloudflare System Status

Network Performance Issues in Bangalore, BLR
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 10:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2022 - 09:35 UTC
Investigating
Cloudflare is investigating issues with network performance in Bangalore, BLR.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Jan 07, 2022 - 07:51 UTC
This incident affected: Asia (Bangalore, India - (BLR)).