Cloudflare System Status

Cloudflare Dashboard: 2FA issues with QR code

Incident Report for Cloudflare

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 05, 2025 - 14:15 UTC

Investigating

Cloudflare is aware of, and investigating an issue which potentially impacts multiple users: Customers may observe a failure on QR code generation while enabling or verifying 2FA authentication on the Dashboard. Further detail will be provided as more information becomes available.
Posted Nov 05, 2025 - 12:13 UTC
This incident affects: Cloudflare Sites and Services (Dashboard).