Cloudflare System Status

Cloudflare: Degraded Email Notifications

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Nov 27, 2025 - 15:37 UTC

Monitoring

Cloudflare engineering is monitoring an issue causing email delivery failure for email notifications including Access One Time Pin, password reset and two factor authentication. Access and Dashboard authentication via other methods are not impacted at this time.
Posted Nov 27, 2025 - 15:19 UTC
This incident affected: Cloudflare Sites and Services (Access, Dashboard).