Cloudflare System Status

WAF blocking some legitimate search engine crawls
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 2 months ago. May 15, 2019 - 00:21 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 2 months ago. May 14, 2019 - 21:15 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted 2 months ago. May 14, 2019 - 20:29 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. May 14, 2019 - 18:53 UTC
Investigating
We are actively investigating issues with our Web Application Firewall blocking some legitimate search engine crawlers for some customers.
Posted 2 months ago. May 14, 2019 - 13:46 UTC