Cloudflare System Status

Magic Transit Degraded Performance
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 02:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2024 - 23:37 UTC
Investigating
Cloudflare is currently investigating issues related to Magic Transit. Impacted customers may see connectivity degradation globally.

We are working to mitigate impact to Magic Transit customers. More updates to follow shortly.
Posted Mar 21, 2024 - 23:28 UTC
This incident affected: Cloudflare Sites and Services (Magic Transit).