Cloudflare System Status

Cloudflare Dashboard and Cloudflare API service issues in Europe, Middle East, and Africa.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 18:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 25, 2022 - 17:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2022 - 17:42 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard and related APIs in Europe, Middle East, and Africa.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted Apr 25, 2022 - 17:37 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).