Cloudflare System Status

Intermittent Rate Limiting registering domains
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 22:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2022 - 21:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2022 - 20:51 UTC
Investigating
Customers may experience intermittent rate limiting when attempting to register new domains.
Posted Sep 12, 2022 - 20:47 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Registrar).