Cloudflare System Status

Cloudflare Registrar Issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 05, 2021 - 08:36 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Aug 05, 2021 - 07:51 UTC
Investigating
Cloudflare is investigating issues with Registrar. We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Aug 05, 2021 - 07:11 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Registrar).