Cloudflare System Status

Cloudflare Registration Data Access Protocol (RDAP) Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 13, 2024 - 19:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2024 - 19:10 UTC
Investigating
Cloudflare is investigating issues with its Registration Data Access Protocol endpoint at https://rdap.cloudflare.com/
WHOIS functionality is unaffected.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted May 13, 2024 - 19:01 UTC