Cloudflare System Status

Workers, Workers for Platforms, and Pages API Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 23:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2025 - 22:20 UTC

Identified

Cloudflare has identified an issue impacting the Workers, Workers for Platforms, Snippets, and Pages API and is working on a fix. This issue may result in failed deployments. This does not impact edge traffic. Updates to follow.
Posted Aug 21, 2025 - 20:54 UTC
This incident affected: Cloudflare Sites and Services (Pages, Snippets, Workers).