Cloudflare System Status

Cloudflare Dashboard warnings related to SPF Check and issues with Email SPF Record Creator wizard
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 12:05 UTC
Investigating
Some customers are experiencing dashboard warnings related to SPF check. This only impacts the ability to create SPF records using the Email Record Creator wizard. We are currently investigating this issue.
Posted Feb 22, 2022 - 10:28 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).