Cloudflare System Status

Configuration Settings Change Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 11, 2020 - 12:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2020 - 12:36 UTC
Investigating
Cloudflare is experiencing delays in updating customer settings. This includes general changes to Cloudflare settings. This does not impact existing settings already in production.

We are working to mitigate this problem. More updates to follow shortly.
Posted Jan 11, 2020 - 12:00 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).