Cloudflare System Status

Network Performance Issues in China
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 17:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2019 - 16:23 UTC
Update
The issue has been identified and a fix is being implemented.
Posted Nov 27, 2019 - 15:27 UTC
Identified
The issue has been identified and we are working with our China partners to resolve the issue.
Posted Nov 27, 2019 - 14:24 UTC
Investigating
Cloudflare is investigating issues with network performance in China.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Nov 27, 2019 - 13:39 UTC
This incident affected: Asia (Chengdu, China - (CTU), Chongqing, China - (CKG), Dongguan, China - (SZX), Foshan, China - (FUO), Fuzhou, China - (FOC), Guangzhou, China - (CAN), Hangzhou, China - (HGH), Hengyang, China - (HNY), Jinan, China - (TNA), Langfang, China - (NAY), Luoyang, China - (LYA), Nanning, China - (NNG), Qingdao, China - (TAO), Shanghai, China - (SHA), Shenyang, China - (SHE), Shijiazhuang, China - (SJW), Suzhou, China - (SZV), Tianjin, China - (TSN), Wuhan, China - (WUH), Wuxi, China - (WUX), Xi'an, China - (XIY), Zhengzhou, China - (CGO), Zuzhou, China - (CSX)).