Cloudflare System Status

Configuration Settings Change Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 13:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2020 - 13:41 UTC
Investigating
Cloudflare is experiencing delays in updating customer settings.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Aug 14, 2020 - 13:34 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API, DNS Updates).