Cloudflare System Status

Cloudflare Dashboard and Cloudflare API service issues for users in China
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Mar 12, 2021 - 23:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 12, 2021 - 05:48 UTC
Update
We are continuing to investigate this issue.
Posted Mar 12, 2021 - 05:00 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard and related APIs for users in China.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs from China are impacted as requests might fail and/or errors may be displayed.
Posted Mar 12, 2021 - 04:57 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).