Cloudflare System Status

Increased HTTP 522 Errors in Milan, Italy - (MXP)
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 24, 2021 - 03:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 24, 2021 - 02:02 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 522 errors.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Apr 24, 2021 - 01:47 UTC
This incident affected: Europe (Milan, Italy - (MXP)).