Cloudflare system status
DNS Update Delays in Los Angeles
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 16 days ago. Feb 08, 2017 - 07:31 UTC
Investigating
Cloudflare is investigating delays in making updates to DNS records.
We are observing delays of up to 30 minutes in updates to DNS records. CloudFlare's DNS service delivery is still available: only DNS updates and changes are delayed.
Posted 16 days ago. Feb 08, 2017 - 07:15 UTC
This incident affected: North America (LAX - Los Angeles, CA, United States).