Minor ImpactLast updated: Fetched just now
Cloudflare Login Issues
Started
Resolved
Timeline
- Resolved
We have restored a batch of accounts, and we will continue to respond individual instances of deactivated legitimate accounts.
- Updated
We continue to make progress and are close to restoring our first batch of accounts.
- Updated
We have begun the process to return the impacted accounts to active.
- Identified
We have identified the impacted accounts and are working on a resolution.
- Updated
As part of Cloudflare's ongoing efforts to address suspected malicious activity, we have received reports that we may have improperly deactivated some legitimate accounts. We are actively working on this. Updates will follow shortly
- Investigating
Cloudflare is researching an issue with multiple users trying to login and not able to do so. Updates will follow shortly.