Cloudflare System Status

Network Performance Issue in Asia Pacific, Middle East, and Africa.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 00:35 UTC
Identified
Cloudflare has identified an issue with network performance due to an undersea cable being cut in South Asia. Repairs are progressing on critical external network infrastructure, some of which has been repaired. Full restoration is expected to be done within 6 hours. We are working to mitigate impact to Internet users in the regions of Asia Pacific, Middle East, and Africa.
Posted Jun 07, 2022 - 20:51 UTC