Cloudflare System Status

Cloudflare DNS Resolver 1.1.1.1 Website

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted May 07, 2026 - 10:13 UTC

Identified

Cloudflare is aware of, and investigating, an issue with accessing the 1.1.1.1 website. Further detail will be provided as more information becomes available.
Posted May 07, 2026 - 08:49 UTC
This incident affected: Cloudflare Sites and Services (Recursive DNS).