Cloudflare System Status

Issues with Wrangler Tail logs from Cloudflare Workers
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 11, 2021 - 00:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2021 - 00:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2021 - 00:11 UTC
Investigating
Wrangler tail is not working with Worker scripts with a Durable Object. This does not affect traffic to Workers on the edge
Posted Dec 10, 2021 - 22:25 UTC
This incident affected: Cloudflare Sites and Services (Workers).