Cloudflare System Status

Analytics delayed
Incident Report for Cloudflare
Resolved
This issue has been resolved and our API and analytics have returned to normal.
Posted Apr 27, 2017 - 20:37 UTC
Investigating
Cloudflare's API is currently experiencing issues, resulting in "500" errors presented to our customers.
Posted Apr 27, 2017 - 20:29 UTC
This incident affected: Cloudflare Sites and Services (Analytics).