Cloudflare system status
Network Performance Issues in Bangkok
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the network performance issues in Bangkok.
Posted 2 months ago. Jan 11, 2017 - 00:34 UTC
Investigating
Cloudflare is observing network performance issues in Bangkok. We are actively working to reduce or eliminate any impact to Internet users in this region. All traffic normally destined there is now routed to other nearby locations on our network whilst we continue to work on this issue.
Posted 2 months ago. Jan 09, 2017 - 17:08 UTC