Cloudflare System Status

Issue with Stream Live Recording Downloads

Incident Report for Cloudflare

Resolved

The fix has been deployed and validated. This issue is now resolved.
Posted Jul 29, 2024 - 19:51 UTC

Identified

The cause of this issue has been identified and a fix is being implemented.
Posted Jul 29, 2024 - 19:08 UTC

Investigating

We are currently investigating reports that MP4 downloads of Live recordings are failing to generate.
Posted Jul 29, 2024 - 18:54 UTC
This incident affected: Cloudflare Sites and Services (Stream).