Cloudflare System Status

Increased Error rates and Latency for Durable Objects
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 18:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2022 - 17:58 UTC
Identified
13:30 to 17:10 UTC error rate for durable objects located in LHR (London Heathrow) was elevated. Some customers may still experience elevated latency.
Posted Nov 21, 2022 - 17:34 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).