Cloudflare System Status

Network Performance Issues in Valparaíso, Chile (SCL)
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 18, 2018 - 09:43 UTC
Identified
We have identified the source of the issue and are working to bring traffic back to normal.
Posted Jan 18, 2018 - 00:42 UTC
Investigating
Cloudflare is observing network performance issues in Valparaíso, Chile. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jan 17, 2018 - 21:00 UTC
This incident affected: Latin America & the Caribbean (Santiago, Chile - (SCL)).