Cloudflare System Status

Live Chat Availability issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 00:54 UTC
Identified
Cloudflare is aware of an issue with our chat provider causing issues with live chat support through our dashboard.

Support is still available through our other channels. More updates to follow shortly.
Posted Jun 10, 2021 - 22:56 UTC
Investigating
Cloudflare is investigating issues with live chat support through our dashboard.

We are working to resolve this as soon as possible. Support is still available through our other channels. More updates to follow shortly.
Posted Jun 10, 2021 - 22:50 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).