Cloudflare System Status

Single File Purges are seeing delays in some regions
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 18:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2022 - 18:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2022 - 16:56 UTC
Investigating
Cloudflare is investigating issues single file purges are seeing delays in some regions
Posted Aug 30, 2022 - 16:54 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge).