Cloudflare System Status

Page Rule Change Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 04, 2018 - 17:30 UTC
Identified
The issue has been identified and a fix has been implemented. We will update once we have confirmed it is working.
Posted 10 months ago. Jan 04, 2018 - 16:25 UTC
Update
There are no more delays for changes to DNS records.
There are still delays of up to 45 minutes for changes to page rules.
Cloudflare's Page Rule service delivery is still available.
Posted 10 months ago. Jan 04, 2018 - 15:53 UTC
Investigating
Cloudflare is investigating delays of up to 30 minutes in Page Rule and DNS changes globally.

DNS resolution is still performing correctly and Cloudflare's Page Rule service delivery is still available; only updates and changes are delayed.
Posted 10 months ago. Jan 04, 2018 - 15:28 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare.com, Cloudflare APIs).