Cloudflare System Status

Magic Firewall Change Delay
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Mar 19, 2021 - 21:00 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Mar 19, 2021 - 20:54 UTC
Update
Changes to Magic Firewall rule sets are now being processed in order, and we expect to have fully processed all changes shortly.
Posted Mar 19, 2021 - 20:23 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Mar 19, 2021 - 20:02 UTC
Investigating
Cloudflare is currently investigating issues related to Magic Firewall. Impacted customers may see delays on Magic Firewall configuration changes taking effect at the edge.

Changes to Magic Firewall rule sets since 2021-03-19T15:54:08Z will not be reflected on the edge.

We are working to mitigate impact to Magic Firewall customers. More updates to follow shortly.
Posted Mar 19, 2021 - 15:54 UTC
This incident affected: Cloudflare Sites and Services (Magic Transit).