Cloudflare System Status

Magic Transit Degraded Performance in QRO (Queretaro)
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 05, 2023 - 14:56 UTC
Monitoring
Cloudflare is currently investigating issues related to Magic Transit in Queretaro, Mexico. Impacted customers may experience connectivity issues when traffic is routed through this location.

We are working to mitigate impact to Magic Transit customers. More updates to follow shortly.
Posted Oct 05, 2023 - 14:49 UTC
This incident affected: Cloudflare Sites and Services (Magic Transit).