Minor ImpactLast updated: Fetched just now
Cloudflare Dashboard Issues
Started
Resolved
Timeline
- Resolved
This incident is now resolved.
- Monitoring
We have identified and implemented a fix for this issue and are currently monitoring the results.
- Investigating
Cloudflare is investigating issues where some users receive errors on the Cloudflare Dashboard. These issues do not affect the Cloudflare API, the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.