Cloudflare System Status

Cloudflare Apps may incorrectly return an 1101 error code
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 11 days ago. Aug 08, 2019 - 19:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Aug 08, 2019 - 19:07 UTC
Identified
We are currently seeing an issue with Cloudflare Apps, which is causing our users to see Workers Exception errors.

We have identified the issue and are working on a fix.
Posted 11 days ago. Aug 08, 2019 - 17:41 UTC