Cloudflare System Status

Network Performance Issues in Los Angeles
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 13:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2020 - 13:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2020 - 12:27 UTC
Investigating
Due to some emergency maintenance required in our Los Angeles datacenter, visitors may experience timeout and 5xx errors reaching this location for a few minutes in the next 30 minutes.
Posted Jul 24, 2020 - 11:34 UTC
This incident affected: North America (Los Angeles, CA, United States - (LAX)).