Cloudflare System Status

CloudFlare.com and API errors during file purges
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 18, 2015 - 07:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2015 - 06:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2015 - 06:37 UTC
Investigating
We're investigating an issue with CloudFlare.com and related APIs during file purges. The edge network delivering customer sites is not affected.
Posted Nov 17, 2015 - 23:42 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).