Cloudflare System Status

Registrar API and related Dashboard components
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 15:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2020 - 15:09 UTC
Investigating
Cloudflare is investigating issues with the registrar API and related Dashboard components.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the registrar API and related Dashboard components are impacted as requests might fail and/or errors may be displayed.
Posted Oct 09, 2020 - 14:53 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).