Cloudflare System Status

Load Balancing Configuration Settings Change Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 13, 2021 - 02:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 13, 2021 - 02:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2021 - 01:48 UTC
Investigating
Cloudflare is experiencing delays in updating customer settings. This includes general changes to Load Balancing Configuration Settings. This does not impact existing settings already in production.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Nov 13, 2021 - 01:41 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Load Balancing and Monitoring).