Cloudflare System Status

HTTP 503 Errors for Gateway users in the Manchester area.

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jun 25, 2024 - 17:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2024 - 17:07 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 25, 2024 - 16:20 UTC

Investigating

Cloudflare is investigating an increased level of HTTP 503 Errors for Gateway users in the Manchester area.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Jun 25, 2024 - 15:45 UTC
This incident affected: Europe (Manchester, United Kingdom - (MAN)) and Cloudflare Sites and Services (Gateway).