Cloudflare System Status

Cloudflare Service Issues

Incident Report for Cloudflare

Resolved

This issue is now resolved.
Posted Sep 28, 2025 - 21:25 UTC

Monitoring

A fix has been implemented and we are currently monitoring the results.
Posted Sep 28, 2025 - 20:49 UTC

Identified

The cause of this issue has been identified and a fix is being implemented.
Posted Sep 28, 2025 - 18:08 UTC

Investigating

Cloudflare is aware of and investigating an issue which potentially impacts multiple customers using R2, D1, Durable Objects, Stream, and Cache Purge near San Jose (SJC). Further detail will be provided as more information becomes available. Users may experience errors or timeouts reaching Cloudflare’s network or services.
Posted Sep 28, 2025 - 17:45 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge, D1, Durable Objects, R2, Stream) and North America (San Jose, CA, United States - (SJC)).