Cloudflare System Status

Zero Trust Gateway Dashboard Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 18:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2023 - 18:08 UTC
Update
We are continuing to investigate this issue.
Posted Feb 08, 2023 - 18:05 UTC
Investigating
Cloudflare is investigating an issue preventing users from viewing and editing Zero Trust Gateway policies, DNS Locations and Proxy Endpoints. Gateway policy enforcement is not impacted.
Posted Feb 08, 2023 - 17:57 UTC
This incident affected: Cloudflare Sites and Services (API, Gateway, Zero Trust Dashboard).