Cloudflare System Status

DNS and Rules delayed
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 10, 2015 - 05:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2015 - 05:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2015 - 02:59 UTC
Investigating
Our data processing infrastructure is running behind which is causing delays in dns and rules changes.

No data has been lost and the system should be caught up shortly.
Posted Feb 10, 2015 - 01:38 UTC