A fix has been implemented and we are monitoring the result.
Posted May 02, 2026 - 02:38 UTC
Identified
The issue has been identified and a fix is being implemented
Posted May 02, 2026 - 01:54 UTC
Investigating
Cloudflare is currently investigating connectivity issues affecting the Cloudflare One client when utilizing the MASQUE protocol. While this may result in intermittent connectivity or a degraded experience, users can restore stable service by temporarily switching their client profile settings to the Wireguard protocol as a workaround while our team works toward a full resolution.
Posted May 01, 2026 - 22:06 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust).