Cloudflare System Status

API issues for customers creating partial zones
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jun 09, 2020 - 10:45 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Jun 09, 2020 - 10:39 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Jun 09, 2020 - 10:02 UTC
Investigating
Cloudflare is seeing an increased number of errors on requests creating CNAME and Partial Cloudflare zones affecting both the Hosting Partner API and Client API. Other services are not affected
Posted Jun 09, 2020 - 09:46 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API).