Cloudflare System Status

Workers AI Errors for bge-m3 Model

Incident Report for Cloudflare

Resolved

We were able to identify the cause of this issue and apply an effective fix. This incident is now resolved.
Posted Sep 18, 2025 - 21:18 UTC

Investigating

Cloudflare is investigating elevated error rates on Workers AI for customers using the "@cf/baai/bge-m3" model.
Posted Sep 18, 2025 - 19:51 UTC
This incident affected: Cloudflare Sites and Services (Workers AI).