Cloudflare System Status

CORS Headers Set Incorrectly For Certain Free Zones

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted May 19, 2025 - 21:50 UTC

Monitoring

The cause of this issue was identified and a fix was implemented. We are currently monitoring the effectiveness of this fix.
Posted May 19, 2025 - 21:43 UTC

Investigating

Cloudflare is investigating incorrect CORS headers being set for certain free zones.
Posted May 19, 2025 - 21:40 UTC
This incident affected: Cloudflare Sites and Services (CDN/Cache).